Для электронных таблиц доступны следующие команды меню.
Чтобы использовать команды меню, необходимо выбрать окно, содержащее документ, с которым будет выполняться работа. Подобным образом необходимо выделить объект в документе, чтобы использовать команды меню, связанные с объектом.
Эти меню зависимы от контекста. То есть доступными будут те пункты меню, которые связаны с работой, выполняемой в текущий момент. Если курсор установлен на тексте, будут доступны все пункты меню, необходимые для редактирования текста. Если выделен графический объект в документе, будут доступны все пункты меню, которые можно использовать для редактирования графических объектов.
Открывает меню «Файл».
Эти команды применяются к текущему документу, позволяют создать новый документ, открыть существующий или закрыть приложение.
Эти команды применяются к текущей электронной таблице, позволяют создать новую электронную таблицу, открыть существующую или закрыть приложение.
Эти команды применяются к текущей презентации, позволяют создать новую презентацию, открыть существующую или закрыть приложение.
Это меню содержит общие команды для работы с документами Draw, которые позволяют создавать, открывать, закрывать и печатать документы. Чтобы закрыть LibreOfficeDev Draw, выберите Выход.
Это меню содержит команды для управления отображением документа на экране, изменения пользовательского интерфейса и доступа к боковым панелям.
Меню «Вставка» содержит команды для вставки новых элементов в документ. Сюда входят изображения, мультимедиа, диаграммы, объекты из других приложений, гиперссылки, комментарии, символы, сноски и разделы.
Содержит команды для применения, создания, редактирования, обновления, загрузки и управления стилями в текстовом документе.
Содержит команды для применения, создания, редактирования, обновления, загрузки и управления стилями в электронной таблице.
Содержит команды для создания, редактирования, обновления и управления стилями в презентации.
С помощью меню Данные можно редактировать данные на текущем листе. Можно задавать диапазоны, сортировать и фильтровать данные, выполнять расчёт результатов, просматривать структуру данных и открывать сводную таблицу.
Содержит инструменты проверки орфографии, параметры редактуры, мастер рассылок, макросы, инструменты разработки, управление расширениями, а также средства настройки меню и параметров программы.
Меню Сервис содержит команды для проверки орфографии, отслеживания ссылок на листы, поиска ошибок и определения сценариев, а также средства настройки меню и параметров программы.
Содержит средства проверки орфографии, медиаплеер, функции замены цвета и уменьшения презентаций, а также средства настройки меню и параметров программы
Это меню содержит инструменты для LibreOfficeDev Draw, а также предоставляет доступ к языковым и системным параметрам.