LibreOffice SymbolLibreOffice Symbol

ご支援をお願いします!

複製

選択したオブジェクトを1つ、または複数、コピーします。

このコマンドの見つけ方

「メニューバー」から

[編集]>[複製]を選択します。

Choose Shape - Duplicate.

From the tabbed interface:

On the Draw menu of the Draw tab, choose Duplicate.

「ツールバー」から

Icon Duplicate

Duplicate

「キーボード」から

(Shift)+(F3)


オブジェクトの複製

コピーの数

複製するコピーの数をここに入力します。

選択したオブジェクトの数値を適用

Icon Values

[X軸]ボックスと[Y軸]ボックスに、選択したオブジェクトの幅と高さの値を、また、[開始]ボックスに、選択したオブジェクトの色を入力します。選択したオブジェクトの回転角度は適用されません。

配置

選択されているオブジェクトに対する複製オブジェクトの位置と回転角度を指定します。

X軸

選択されているオブジェクトと複製オブジェクトのそれぞれの中心の間の水平距離を入力します。正の値で複製オブジェクトを右へ、負の値で左へ移動します。

Y軸

選択されているオブジェクトと複製オブジェクトの中心の間の垂直距離を入力します。正の値で複製オブジェクトを下へ、負の値で上へ移動します。

回転角度

複製したオブジェクトを回転させる角度(0~359度)を入力します。正の値を入力すると時計回り、負の値を入力すると反時計回りに複製したオブジェクトが回転します。

拡大

ここでコピーをオリジナルサイズで貼り付けるか、または拡大か縮小して貼り付けるかを選択します。

複製オブジェクトの幅の増減を入力します。

高さ

複製オブジェクトの高さの増減を入力します。

選択されているオブジェクトと作成する複製オブジェクトに適用する色を選択します。複製オブジェクトの数がいくつもになるときは、色グラデーションにする始めと終りの色を指定します。

開始

選択されているオブジェクトの色を選択します。

終り

複製するオブジェクトの色を選択します。複数のオブジェクトをコピーする場合、この色は最後にコピーされたオブジェクトに適用されます。

Interpolation

Select the color space for the intermediate color calculations.

RGB

Creates intermediate colors by linear interpolation in each of the RGB (red, green, blue) component of the start and end colors.

RGB color space

HSL Increasing

Creates intermediate colors in a clockwise direction using the HSL (hue, saturation, lightness) color wheel of the start and end colors.

HSL Decreasing

Creates intermediate colors in a counter-clockwise direction using the HSL color wheel of the start and end colors.

HSL color wheel

標準

Resets the values visible in the dialog back to the default installation values.

警告マーク

標準値の再読み込みが行われるまえに、確認メッセージは表示されません。